Neo4j 4.0 is around the corner and I want to use SSIS with it. Can I?

Yes!

That’s the TL;DR; out of the way 🙂 The slightly longer version is that you need to use the 1.4.0.0 version of the Neo4j SSIS Components.

This is the main change to the components for 1.4.0.0 – there are a couple of things tidied up and hopefully a smoother experience with the syntax highlighting in the Cypher editor screens.

If you want to get your hands on the components – please visit: http://bit.ly/neo4jssis register and you’ll be sent out the download link. Registration is only used to let you know of updates to the tools, no marketing!

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.